We are continuing to monitor for any further issues.
Posted Nov 27, 2024 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 15:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 27, 2024 - 15:38 UTC
Identified
Cloudflare Dashboard is also affected: users might observe delays and/or errors. The issue has been identified and a fix is being implemented.
Posted Nov 27, 2024 - 15:21 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Pages and Cloudflare Workers: Customers may encounter errors when attempting to create new Cloudflare Pages based sites, as well as new Cloudflare Workers. This issue does not affect any other Cloudflare services.
We are working to mitigate this problem. More updates to follow shortly.
Posted Nov 27, 2024 - 14:18 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard, Pages, Workers).