Cloudflare System Status

Hyperdrive local development results in connection errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 04, 2024 - 01:03 UTC
Monitoring
A fix has been released in wrangler 3.92.0 and we are monitoring the results.
Posted Dec 04, 2024 - 00:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2024 - 13:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 03, 2024 - 09:45 UTC
Update
The issue has been identified and a fix is being implemented.

Please downgrade to 3.85.0 while we work on a fix.
Posted Dec 03, 2024 - 03:48 UTC
Identified
Hyperdrive versions 3.86.0 and up result in connectivity errors during local development.

Please downgrade to 3.85.0 while we work on a fix.
Posted Dec 03, 2024 - 03:29 UTC
This incident affected: Cloudflare Sites and Services (Hyperdrive, Wrangler).