Cloudflare System Status

Network Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 16:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 15:24 UTC
Identified
Reporting and analytics for Cloudflare's Network features is delayed. These services are still fully operational, just analytics are delayed.

We are working to mitigate this problem. More updates to follow shortly.
Posted Aug 23, 2024 - 15:17 UTC
This incident affected: Cloudflare Sites and Services (Analytics).