Cloudflare System Status

Retro: Elevated number of 522 errors in BOM

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the issue and services have resumed normal operation.
Posted Apr 19, 2021 - 21:40 UTC

Monitoring

Cloudflare witnessed a rise in connectivity issues in India. Customers would have seen timeouts, failures, and high latency, both to Cloudflare and to origin servers. The issue was mitigated and we are monitoring
Posted Apr 19, 2021 - 19:15 UTC
This incident affected: Asia (Mumbai, India - (BOM)).