Cloudflare System Status

Magic WAN routing impacted for subset of customers

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 01, 2025 - 00:04 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 21:32 UTC

Investigating

Some customers' routing information is unavailable, impacting traffic delivery. Engineering is investigating.
Posted Apr 30, 2025 - 21:29 UTC
This incident affected: Cloudflare Sites and Services (Magic WAN).