Cloudflare System Status

Cloudflare Dashboard issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 01, 2024 - 14:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2024 - 13:16 UTC

Update

Cloudflare is investigating issues accessing the Cloudflare Dashboard by limited number of users.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Jul 01, 2024 - 12:41 UTC

Investigating

Cloudflare is investigating issues accessing the Cloudflare Dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.
Posted Jul 01, 2024 - 12:09 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).