Cloudflare System Status

Issues with DNS record scanner for new zones
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Nov 13, 2024 - 00:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 22:56 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 22:22 UTC
Investigating
We are currently investigating reports that the service which scans for existing domain DNS records for new zones is incorrectly reporting results in some cases.
Posted Nov 12, 2024 - 21:59 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).