Cloudflare System Status

Cloudflare WARP downloads are unavailable
Incident Report for Cloudflare
Resolved
The fix was implemented and validated. This incident is now resolved.
Posted Aug 27, 2024 - 16:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 27, 2024 - 15:15 UTC
Investigating
Cloudflare is aware of, and investigating an issue causing our WARP client downloads and updates to be temporarily unavailable. Alternate downloads are available at https://one.one.one.one as well as:

https://1111-releases.cloudflareclient.com/mac/latest
https://1111-releases.cloudflareclient.com/win/latest

Further detail will be provided as more information becomes available.
Posted Aug 27, 2024 - 14:45 UTC