Cloudflare System Status

R2 Storage Dashboard loading issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 01, 2023 - 19:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2023 - 18:33 UTC
Identified
We've identified an issue preventing access to R2 Buckets UI in the Cloudflare Dashboard. There is no impact to R2 API availability. We are currently releasing a patch that will resolve the impact and will update again when fully deployed.
Posted Sep 01, 2023 - 18:14 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).