Cloudflare System Status

Increased rates of HTTP 5xx errors

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Dec 15, 2023 - 23:12 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 15, 2023 - 22:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2023 - 22:39 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2023 - 22:34 UTC

Update

We are continuing to investigate this issue.
Posted Dec 15, 2023 - 22:24 UTC

Investigating

We are investigating reports of customers seeing an increased HTTP 5xx error responses.
Posted Dec 15, 2023 - 22:01 UTC
This incident affected: Cloudflare Sites and Services (Bot Management, Load Balancing and Monitoring, Recursive DNS, WARP, Workers).