Cloudflare System Status

Unable to add Identity Provider Groups to Zero Trust policies

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 11, 2022 - 20:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2022 - 20:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 11, 2022 - 20:26 UTC

Investigating

Cloudflare is aware of and investigating an issue with Identity Provider Groups being added to Access policies via the Zero Trust Dashboard. Authentication for existing policies that include Identity Provider Groups are not affected.
Posted Jul 11, 2022 - 20:09 UTC
This incident affected: Cloudflare Sites and Services (Zero Trust Dashboard).