Cloudflare System Status

Dashboard UI Not Showing DNS Record Values
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 00:10 UTC
Monitoring
We have identified and implemented a fix for this issue and are currently monitoring the results.
Posted Oct 08, 2024 - 23:05 UTC
Investigating
We are investigating an issue where the Cloudflare Dashboard UI is not showing DNS record values in some cases. New and existing DNS records are still being served normally.
Posted Oct 08, 2024 - 22:56 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).