Cloudflare System Status

Cloudflare Workers Analytics Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 13:11 UTC
Investigating
Cloudflare has identified an issue whereby customers will not be able to see Workers analytics for new Workers displayed in dashboard.

We are working to mitigate this problem. More updates to follow shortly.
Posted Jul 24, 2024 - 12:51 UTC
This incident affected: Cloudflare Sites and Services (Workers).