Cloudflare System Status

Network Performance Issues in London
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 06:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 00:41 UTC
Identified
Cloudflare is investigating issues with network performance in London starting at 22:50 UTC. We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Dec 04, 2024 - 23:55 UTC
This incident affected: Europe (London, United Kingdom - (LHR)) and Cloudflare Sites and Services (Network).