Cloudflare System Status

Reduced Capacity on @cf/stabilityai/stable-diffusion-xl-base-1.0
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Sep 25, 2024 - 18:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 25, 2024 - 18:23 UTC
Identified
The cause of this issue has been identified and a fix is being implemented.
Posted Sep 25, 2024 - 18:07 UTC
Investigating
We are currently experiencing reduced capacity on the @cf/stabilityai/stable-diffusion-xl-base-1.0 model and are investigating the cause.
Posted Sep 25, 2024 - 17:27 UTC
This incident affected: Cloudflare Sites and Services (Workers AI).