Cloudflare System Status

Issue with Phone Validation Token

Incident Report for Cloudflare

Resolved

The incident has been resolved.
Posted Feb 18, 2021 - 04:19 UTC

Investigating

Cloudflare is aware of the issue with phone validation token in the dashboard, and investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Feb 18, 2021 - 04:03 UTC