Cloudflare System Status

Elevated error rates for Hyperdrive traffic to origin databases hosted in Virginia

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 08:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2025 - 07:32 UTC

Investigating

Hyperdrive team has identified increased error rates localized to Virginia.
Posted Mar 16, 2025 - 04:26 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD)) and Cloudflare Sites and Services (Hyperdrive).