Cloudflare System Status

Distributed Web Gateway
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Nov 11, 2021 - 00:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2021 - 23:58 UTC
Investigating
Cloudflare is investigating issues with its increased rate of 404 on (IPFS Gateway / Ethereum Gateway / Distributed Web Resolver). Access to view content on the Distributed Web Gateway may be impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Nov 10, 2021 - 22:19 UTC
This incident affected: Cloudflare Sites and Services (Distributed Web Gateway).