Cloudflare System Status

Cloud Access Security Broker (CASB) Logpush Issue
Incident Report for Cloudflare
Resolved
Cloudflare has confirmed there has been no impact or interruptions to customers using CASB Logpush jobs. Thank you for your patience.
Posted Jan 23, 2025 - 22:10 UTC
Investigating
Cloudflare is investigating a possible issue where Cloud Access Security Broker (CASB) logs are not sending via configured Logpush jobs.
Posted Jan 23, 2025 - 21:38 UTC
This incident affected: Cloudflare Sites and Services (Cloud Access Security Broker (CASB)).