Cloudflare System Status

Cloudflare WARP: Issues in processing Device Management

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 17:23 UTC

Investigating

The fix has not produced the result intended to resolve the problem. Cloudflare will continue to investigate and provide updates along the way.
Posted Jan 31, 2025 - 05:41 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 31, 2025 - 05:02 UTC

Investigating

Cloudflare is investigating issues with WARP Device Management: Customers may experience processing delays when attempting to remove, revoke or unrevoke devices. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jan 31, 2025 - 04:11 UTC
This incident affected: Cloudflare Sites and Services (WARP).