Cloudflare System Status

Durable Objects unavailable in some areas
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 14, 2024 - 05:09 UTC
Investigating
Be advised that some Durable Objects customers in EEUR may temporarily be unable to access some keys from storage. The team is aware and investigating.
Posted Jun 14, 2024 - 04:57 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).