Cloudflare System Status

Increased Errors for Durable Objects in the Eastern North American (ENAM) region

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 19:58 UTC

Investigating

Cloudflare is aware of, and investigating an issue with Durable Objects which potentially impacts multiple customers in the Eastern North American (ENAM) region. Durable Objects are experiencing an elevated level of overload errors in the aforementioned region. We are currently investigating this issue.
Posted Mar 04, 2025 - 18:47 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).