Cloudflare System Status

Increased R2 Error Rate in South America
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Jul 15, 2024 - 23:30 UTC
Monitoring
The fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 21:41 UTC
Identified
We have identified an issue resulting in increased rates of errors from R2 in South America. We are currently working on implementing a fix.
Posted Jul 15, 2024 - 21:28 UTC
This incident affected: Cloudflare Sites and Services (R2).