Cloudflare System Status

Cloudflare Calls analytics issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 23:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 23:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 02, 2024 - 23:27 UTC
Investigating
Cloudflare Calls analytics data after 22:40 UTC on 2024-12-02 is unavailable. Global SFU and TURN services continue to work.
Posted Dec 02, 2024 - 22:50 UTC
This incident affected: Cloudflare Sites and Services (Calls).