Cloudflare System Status

D1 Exports Availability Issue
Incident Report for Cloudflare
Resolved
This issue is now resolved.
Posted Feb 11, 2025 - 21:20 UTC
Monitoring
We have identified and implemented a fix for this issue and are currently monitoring the results.
Posted Feb 11, 2025 - 20:45 UTC
Investigating
We are investigating an issue where D1 databases exported to R2 returning Access Denied message when attempting to use signed URL links.
Posted Feb 11, 2025 - 19:59 UTC
This incident affected: Cloudflare Sites and Services (D1).