Cloudflare System Status

Intermittent DNS failures in Kuala Lumpur, Malaysia
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 25, 2025 - 15:20 UTC
Monitoring
Cloudflare continues to see intermittent DNS failures in Kuala Lumpur, Malaysia. An additional fix has been implemented and we are monitoring the results.
Posted Jan 25, 2025 - 15:05 UTC
This incident affected: Cloudflare Sites and Services (Authoritative DNS).