Cloudflare System Status

Cloudflare Tunnel Availability Issues from Vienna, Austria
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 19, 2023 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2023 - 19:20 UTC
Identified
Cloudflare has identified root-cause for issues with connectivity to Cloudflare Tunnels connected to Vienna, Austria. A fix is being deployed now.
Posted Dec 19, 2023 - 19:12 UTC
Investigating
Cloudflare is investigating issues establishing connectivity to Cloudflare Tunnels from Vienna, Austria. This issue does not affect any other Cloudflare services. We are working to mitigate this problem. More updates to follow shortly.
Posted Dec 19, 2023 - 17:21 UTC
This incident affected: Europe (Vienna, Austria - (VIE)) and Cloudflare Sites and Services (Tunnel).