Cloudflare System Status

DLP Configuration Update Issues

Incident Report for Cloudflare

Resolved

This issue is now resolved.
Posted Feb 24, 2025 - 18:32 UTC

Monitoring

The cause of this issue was identified and a fix was implemented. We are currently monitoring the results.
Posted Feb 24, 2025 - 17:53 UTC

Investigating

We are currently investigating issues with DLP configuration changes not being applied as expected.
Posted Feb 24, 2025 - 17:41 UTC
This incident affected: Cloudflare Sites and Services (Data Loss Prevention (DLP)).