Cloudflare System Status

Issue with R2 and DO in APAC and ENAM
Incident Report for Cloudflare
Resolved
R2 and DO customers trying to access data in APAC from ENAM or vice versa may have experienced intermittent availability drops between 00:30 to 03:40 UTC.
Posted Sep 10, 2024 - 04:00 UTC