Cloudflare System Status

Stream API Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 04:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2024 - 02:34 UTC
Investigating
Cloudflare is investigating issues with Stream API. Video playback is not impacted.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 23, 2024 - 02:22 UTC
This incident affected: Cloudflare Sites and Services (Stream).