Cloudflare System Status

Bot Management Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 09:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 09:14 UTC
Identified
Cloudflare has identified an issue with certain Bot Management rulesets features. Customers may observe Bot Management rules not behaving as expected. We are working to mitigate this problem. More updates to follow shortly.

We are working to mitigate this problem. More updates to follow shortly.
Posted Sep 10, 2024 - 08:43 UTC
This incident affected: Cloudflare Sites and Services (Bot Management).