Cloudflare System Status

Increased Rates of Worker Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 00:05 UTC
Investigating
We are investigating an elevated rate of 1104 and 1105 errors being returned by Cloudflare Workers since approximately 22:30 UTC.
Posted Jul 15, 2024 - 23:59 UTC
This incident affected: Cloudflare Sites and Services (Workers).