Cloudflare System Status

Cache Purging Delays in China
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 11:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2023 - 10:30 UTC
Update
Additionally, we've uncovered there are underlying Network issues causing this behavior, declared in a separate incident.
Posted Aug 23, 2023 - 09:16 UTC
Investigating
Cloudflare single-file cache purging (purge by URL) called via the Dashboard/API is experiencing delays in China locations.

We are working to resolve this issue as soon as possible. Until then you may use the Purge Everything feature but do be aware it may cause a surge in traffic to your origin server(s). More updates to follow.
Posted Aug 23, 2023 - 08:52 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).