Cloudflare System Status

Cloudflare Dashboard service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Apr 25, 2023 - 00:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 23:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 24, 2023 - 17:56 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Dashboard returning elevated 403 HTTP errors.

Customers on a free plan or newly created accounts are impacted, as requests might fail and/or errors may be displayed.
Posted Apr 24, 2023 - 16:22 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).