Cloudflare System Status

Cloudflare Zero Trust - WARP incorrectly geolocating some users
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 21, 2025 - 22:32 UTC
Investigating
Cloudflare engineering is investigating an issue causing some users to be incorrectly geo-located or located far from their current location. This could result in a user seeing website content in a different language or failing firewall rules based on user location. Gateway and Access Policy enforcement are not impacted.
Posted Jan 21, 2025 - 21:57 UTC
This incident affected: Cloudflare Sites and Services (Gateway, WARP).