Cloudflare System Status

Network Performance Issues in Melbourne and Hobart
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 11:54 UTC
Investigating
Cloudflare is investigating issues with network performance in Melbourne and Hobart, Australia.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jul 17, 2023 - 10:27 UTC
This incident affected: Oceania (Melbourne, VIC, Australia - (MEL)).