Cloudflare System Status

Increased HTTP 522 Errors across multiple locations in EEUR region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 07, 2020 - 14:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2020 - 14:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2020 - 13:58 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 522 errors primarily when attempting to reach Google's AS.
We are investigating a possible issue with a common transit provider in these locations. More updates to follow shortly.
Posted Nov 07, 2020 - 13:46 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Athens, Greece - (ATH), Barcelona, Spain - (BCN), Belgrade, Serbia - (BEG), Berlin, Germany - (TXL), Brussels, Belgium - (BRU), Bucharest, Romania - (OTP), Budapest, Hungary - (BUD), Chișinău, Moldova - (KIV), Copenhagen, Denmark - (CPH), Cork, Ireland - (ORK), Dublin, Ireland - (DUB), Düsseldorf, Germany - (DUS), Edinburgh, United Kingdom - (EDI), Frankfurt, Germany - (FRA), Geneva, Switzerland - (GVA), Gothenburg, Sweden - (GOT), Hamburg, Germany - (HAM), Helsinki, Finland - (HEL), Istanbul, Turkey - (IST), Kyiv, Ukraine - (KBP), Lisbon, Portugal - (LIS), London, United Kingdom - (LHR), Luxembourg City, Luxembourg - (LUX), Madrid, Spain - (MAD), Manchester, United Kingdom - (MAN), Marseille, France - (MRS), Milan, Italy - (MXP), Moscow, Russia - (DME), Munich, Germany - (MUC), Nicosia, Cyprus - (LCA), Oslo, Norway - (OSL), Paris, France - (CDG), Prague, Czech Republic - (PRG), Reykjavík, Iceland - (KEF), Riga, Latvia - (RIX), Rome, Italy - (FCO), Saint Petersburg, Russia - (LED), Sofia, Bulgaria - (SOF), Stockholm, Sweden - (ARN), Tallinn, Estonia - (TLL), Tbilisi, Georgia - (TBS), Thessaloniki, Greece - (SKG), Vienna, Austria - (VIE), Vilnius, Lithuania - (VNO), Warsaw, Poland - (WAW), Zagreb, Croatia - (ZAG), Zürich, Switzerland - (ZRH)).