Cloudflare System Status

Cloudflare D1 Issues

Incident Report for Cloudflare

Resolved

The Incident has been Resolved.

This incident was resolved at 05:40 UTC.
Posted Feb 11, 2025 - 05:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 11, 2025 - 03:25 UTC

Investigating

Cloudflare is aware of and investigating an issue with D1 which potentially impacts multiple customers.
Further detail will be provided as more information becomes available.
Posted Feb 11, 2025 - 02:04 UTC
This incident affected: Cloudflare Sites and Services (D1).