Cloudflare System Status

Cache Purging Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 15:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2025 - 15:24 UTC
Investigating
Cloudflare cache purging called via the Dashboard/API operations and configuration updates are failing with 403 and 500 error codes. We are working to resolve this issue as soon as possible. More updates to follow.
Posted Jan 23, 2025 - 15:21 UTC
This incident affected: Cloudflare Sites and Services (CDN Cache Purge).