Cloudflare System Status

Cloudflare R2 Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 16, 2025 - 20:52 UTC

Investigating

Cloudflare is investigating an increased level of errors for customers using R2 storage. We are working to analyze and mitigate the problem. More updates to follow shortly.
Posted Mar 16, 2025 - 19:56 UTC
This incident affected: Cloudflare Sites and Services (R2).