Cloudflare System Status

Increased HTTP 500 Errors in MEL

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 20, 2023 - 03:54 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 03:32 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 500 errors at MEL (Melbourne) colo.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 20, 2023 - 03:20 UTC
This incident affected: Oceania (Melbourne, VIC, Australia - (MEL)).