Cloudflare System Status

WARP Connection failures
Incident Report for Cloudflare
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2024 - 01:39 UTC
Investigating
Cloudflare is investigating an issue with a high rate of WARP Connection tests failing that may prevent devices from connecting
Posted Dec 12, 2024 - 01:12 UTC
This incident affects: Cloudflare Sites and Services (WARP).