Cloudflare System Status

Stream upload issues on some datacenters

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 13, 2022 - 16:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2022 - 16:48 UTC

Investigating

Stream video upload, Stream Live playback and recording may be failing from some locations. Stream simulcasting and playback of videos already uploaded are not impacted.
Posted Apr 13, 2022 - 16:47 UTC
This incident affected: Cloudflare Sites and Services (Stream).