Cloudflare System Status

Cloudflare Dashboard Mobile Redirect returning 524
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 13:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 12, 2023 - 10:18 UTC
Investigating
Cloudflare is investigating issues with Mobile Redirects option in the Cloudflare Dashboard.

Customers are not able to manage the Mobile Redirects through the Dashboard currently, as requests might fail and/or errors may be displayed.

More updates will follow shortly.
Posted Jul 12, 2023 - 08:38 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).