Cloudflare System Status

Rules unable to be disable/enable

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted 8 days ago. Mar 07, 2025 - 06:18 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Mar 07, 2025 - 05:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 8 days ago. Mar 07, 2025 - 05:14 UTC

Investigating

Cloudflare is investigating a problem with Rules which cannot be enabled or disabled in the UI.

Existing Cloudflare Rules already in production remain unaffected and are operating normally. API is unaffected and Rules can be created and edited.
Posted 8 days ago. Mar 07, 2025 - 04:34 UTC
This incident affected: Cloudflare Sites and Services (Rules).