Cloudflare System Status

D1 is experiencing network connectivity issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 21:44 UTC
Investigating
Requests to D1 databases may fail due to network connectivity issues beginning at 19:30 UTC.
Posted Oct 24, 2024 - 20:00 UTC
This incident affected: Cloudflare Sites and Services (D1).