Cloudflare System Status

WARP downloads unavailable
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jun 15, 2024 - 13:30 UTC
Investigating
The WARP client cannot currently be downloaded from Microsoft AppCenter due to a Microsoft incident. However, there are no impacted services for existing WARP deployments.
Posted Jun 15, 2024 - 12:58 UTC