Cloudflare System Status

Cloudflare Logs Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 10, 2023 - 04:38 UTC
Monitoring
At 21:00 UTC logs stopped pushing for most customers but some customers were still receiving a very small amount. During this time a small amount of logs may have been lost. However, the delayed logs are in the process of being delivered within the next couple of hours. A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2023 - 00:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2023 - 23:32 UTC
Investigating
Cloudflare is observing issues with Cloudflare Logs service that may impact some users.
Posted Feb 09, 2023 - 22:46 UTC
This incident affected: Cloudflare Sites and Services (Logs).