Cloudflare System Status

Cloudflare Dashboard service issues in Japan region
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 11:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2024 - 10:47 UTC
Investigating
Cloudflare is investigating issues with accessing the Cloudflare Dashboard in Japan region.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard are impacted as requests might see sporadic failures accessing the Dashboard.
Posted Sep 11, 2024 - 10:11 UTC
This incident affected: Cloudflare Sites and Services (API, Dashboard).