Cloudflare System Status

Analytics and logs availability

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 24, 2025 - 05:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2025 - 04:48 UTC

Investigating

Cloudflare is investigating issues with writing logs and analytics.

Customers may experience delayed log and analytics availability in their Dashboard for Healthchecks and Gateway Logs.

Logpush is not affected.
Posted Feb 24, 2025 - 02:55 UTC
This incident affected: Cloudflare Sites and Services (Analytics).